Matteo

Utenti
  • Numero contenuti

    16
  • Iscritto

  • Ultima visita

Reputazione Forum

0 Neutro

Su Matteo

  • Rank
    Novellino
  1. Creare account utente

    No hai ragione, ho disattivato l'opzione per visualizzare Struttura Sito ! C'è qualcos'altro da modificare oppure è a posto così ? Grazie ancora e buona giornata
  2. Creare account utente

    adesso ho impostato i diritti in questo modo e come utente posso accedere e modificare sia Articoli che Getsione Files, ma non a Struttura Sito, cosa devo ancora modificare?
  3. Creare account utente

    Purtroppo all'interno di Impostazioni generali non ho trovato l'impostazione che hai indicato,allego lo screenshot
  4. Creare account utente

    ciao Paolo, ho fatto come indicato, adesso sono loggato come utente e vedo gli elementi che penso siano indispensabili per le modifiche (articoli, gestione files e struttura sito) però Articoli e Struttura Sito non è possibile editarli, quali caselle devo ancora spuntare?
  5. Ho un sito Contao 2.9.5 realizzato anni fa e devo creare un account per il cliente che adesso vuole editarlo in proprio per ma non vorrei dargli l'accesso come admin per evitare che possa fare casini, lui ha solo necessità di modificare le pagine, crearne nuove e inserire foto gallery, come devo procedere ? Grazie buon lavoro
  6. grazie, domani mattina provo.
  7. Salve, ho installato un certificato SSL (Lets' Encrypt, offerto gratuitamente da Aruba) su un sito, il problema si verifica quando carico un file .htacess (configurato come da istruzioni dei tecnici Aruba) per consentire la conversione automatica delle pagine da http a https. RewriteEngine On RewriteCond %{HTTPS} off RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301] Succede che si vede solo la pagina inziale (index.php) mentre per le altre arriva "Page not found"., se tolgo il file invece le pagine si vedono bensissimo sia in http che in https Preciso che nel sito è già presente un file .htaccess con le configurazioni iniziali, ovviamente se inserisco quello nuovo devo eliminare quello originale, e ciò crea il problema. Allego il file originale (.htaccess, rinominato .zip per poterlo caricare) NOTA: da Aruba mi è stato detto che in caso di presenza di un altro file .htaccess si dovevano usare queste impostazioni per configurare correttamente il tutto: << Se è già presente un file .htaccess la invitiamo a fare attenzione: - a non duplicare RewriteEngine On - che le righe che cominicano con RewriteCond e RewriteRule seguano un pre-esistente RewriteEngine On >> qualcuno può editare il file in maniera che funzioni tutto? Grazie in anticipo .htaccess.zip
  8. Fatto e tutto sembra essere risolto, ho solo dovuto editare localconfig inserendo l'IP del Plesk perchè i DNS al momento sono ancora girati sull'altro server Grazie per la preziosa assistenza!
  9. C'è possibilità di scegliere la versione PHP a piacere va bene 5.5.38 ? C'è anche la 5.6.31 ...
  10. Ho chiesto ma i nuovi Plesk sono tutti con questa opzione, credo...attendo risposta ma sono poco fiducioso . a parte questo ci sono altre soluzioni "Contao-based" ?
  11. eliminando le due righe è andato tutto liscio ha importato senza problemi. Adesso però nella HP mi da questi errori, qualcosa che non va bene nel database?
  12. l'export del DB l'ho fatto con la funzione ESPORTA di MySql editando il file .sql vedo questo: -- -- Database: `S01287_2` -- CREATE DATABASE `S01287_2` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci; USE `S01287_2`;