Gughi

Utenti
  • Numero contenuti

    14
  • Iscritto

  • Ultima visita

Reputazione Forum

0 Neutro

Su Gughi

  • Rank
    Novellino
  1. Sì, anche se sono migliorati rispetto al passato reagiscono sempre come il famoso muro di gomma. Purtroppo si è diffusa la convinzione che l'hosting non debba costare più di pochi euro e quando presento le varie opzioni ai clienti non c'è verso di far scegliere qualcosa di più professionale.
  2. Secondo te va segnalata la cosa all'hosting?
  3. Per chi dovesse riscontrare lo stesso problema (Contao non rilevava l'utilizzo del protocollo https) PaoloB ha risolto aggiungendo al file system\config\initconfig.php l'istruzione seguente. if (isset($_SERVER['HTTP_X_FORWARDED_PROTO']) && 'https' === $_SERVER['HTTP_X_FORWARDED_PROTO']) { $_SERVER['HTTPS'] = 1; }
  4. Fatto, posso leggerti più tardi perchè adesso ho un appuntamento. A dopo e... grazie!
  5. Grazie Paolo, il fatto è che c'è l'impostazione delle redirezione automatica sul server e quindi vengo reindirizzata ugualmente su https... Posso provare a disattivare questa opzione...
  6. Buonasera, ho visto un precedente post sull'argomento ma io ho problemi con l'installazione e non riesco a risolverli. Sto tentando di installare Contao su uno spazio dpove ho attivato il SSL, ma già la prima schermata di Install mi appare senza css e quando inserisco l'install password vengo avvisata che mi trovo su una connessione non sicura (?) e non succede nulla, la password si resetta e stop. Il provider comunica che può essere necessario aggiungere i seguenti comandi al file .htaccess RewriteEngine On RewriteCond %{HTTP:X-Forwarded-Proto} !https RewriteCond %{HTTP_HOST} ^www. RewriteCond %{HTTPS} off RewriteRule ^ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301,NE] Ho provato ma evidentemente non inserisco correttamente e non funziona ugualmente. Esiste un file predisposto per Contao che possa scaricare e caricare e andare sul sicuro? Grazie mille!
  7. Messaggio di errore

    Grazie mille, apro un ticket.
  8. Messaggio di errore

    Ciao Paolo! Il sito è su Tophost, il servizio db è compreso e quindi mi sembra di capire che non sta funzionando...
  9. Messaggio di errore

    Buongiorno a tutti, un sito mi dà improvvisamente errore e nel file log trovo quanto segue: [19-Jan-2018 12:02:51 Europe/Rome] PHP Fatal error: Uncaught exception 'Exception' with message 'Query error: INSERT command denied to user 'orocolat98109'@'2001:4b78:1001::101' for table 'tl_log' (INSERT INTO tl_log (tstamp, source, action, username, text, func, ip, browser) VALUES(1516359771, 'FE', 'CRON', '', 'Generated style sheet "basic.css"', 'Contao\\StyleSheets::updateStyleSheets', '93.55.194.0', 'Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0'))' thrown in /home/mhd-01/sito/htdocs/system/modules/core/library/Contao/Database/Statement.php on line 295 #0 /home/mhd-01/sito/htdocs/system/modules/core/library/Contao/Database/Statement.php(264): Contao\Database\Statement->query() #1 /home/mhd-01/sito/htdocs/system/modules/core/library/Contao/System.php(189): Contao\Database\Statement->execute(1516359771, 'FE', 'CRON', '', 'Generated style...', 'Contao\\StyleShe...', '93.55.194.0', 'Mozilla/5.0 (Wi...') #2 /home/mhd-01/sito//htdocs/system/modules/core/classes/StyleSheets.php(111): Contao\System::log('Generated style...', 'Contao\\StyleShe...', 'CRON') #3 /home/mhd-01/sito/htdocs/system/modules/core/library/Contao/Combiner.php(130): Contao\StyleSheets->updateStyleSheets() #4 /home/mhd-01/sito/htdocs/system/modules/core/library/Contao/Controller.php(825): Contao\Combiner->add('assets/css/defa...', '1469221642', 'all') #5 /home/mhd-01/sito/htdocs/system/modules/core/classes/FrontendTemplate.php(102): Contao\Controller::replaceDynamicScriptTags('<!DOCTYPE html>...') #6 /home/mhd-01/sito/htdocs/system/modules/core/pages/PageRegular.php(190): Contao\FrontendTemplate->output(true) #7 /home/mhd-01/sito/htdocs/system/modules/core/controllers/FrontendIndex.php(285): Contao\PageRegular->generate(Object(Contao\PageModel), true) #8 /home/mhd-01/sito/htdocs/index.php(20): Contao\FrontendIndex->run() #9 {main} Ho ovviamente sostituito l'indirizzo del sito con *sito*. Cosa può essere successo? Uso poco Contao perché al momento non sto realizzando siti e davvero brancolo nel buio, grazie!
  10. Non so risponderti con precisione, ho svuotato cache del browser, riavviato il computer e adesso funziona tutto. Non voglio lanciare accuse senza certezze, ma da quando siamo passati a Fastweb ho un sacco di problemi... Sto lavorando anche su Wordpress e si verificano inconvenienti di tutti i tipi, mentre prima andava tutto bene.
  11. Tutto a posto, ho risolto. Scusate il disturbo.
  12. Buongiorno a tutti! Ieri ho ripreso in mano un sito realizzato qualche tempo fa per creare la versione in lingua inglese, ma quando da Struttura sito cerco di duplicare la Pagina root esistente con le relative sottopagine la cosa non riesce. Si apre una pagina copia ma senza alcun dato e anche se li inserisco quando salvo poi non rimane niente. Idem se cerco solo di duplicare la pagina senza sottopagine. Ho pensato potesse trattarsi di un problema dovuto al mio browser ed ho provato a fare la stessa cosa su sltri siti con la stessa versione di Contao 3.5.12 ma in quelli mi riesce tutto normalmente. Lo spazio database non è in esaurimento. Grazie.
  13. Gallery immagine

    Grazie mille Paolo, ho fatto e adesso è tutto ok!
  14. Gallery immagine

    Buongiorno, inauguro da parte mia il nuovo forum! Domanda: utilizzando la funzione Galleria immagine mi accade una cosa mai successa prima, infatti sulle miniature mi compare un numerino che indica la progressione e non è bello a vedersi. La versione è Contao 3.5.12. Allego screen shot.