Cerca nel Forum

Showing results for tags 'ssl'.



More search options

  • Search By Tags

    Tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forums

  • Forum di supporto a Contao
    • Annunci ed avvisi
    • Installazione & aggiornamenti
    • Utilizzo di Contao
    • Estensioni
    • Off topic

Trovato 1 risultato

  1. Salve, ho installato un certificato SSL (Lets' Encrypt, offerto gratuitamente da Aruba) su un sito, il problema si verifica quando carico un file .htacess (configurato come da istruzioni dei tecnici Aruba) per consentire la conversione automatica delle pagine da http a https. RewriteEngine On RewriteCond %{HTTPS} off RewriteRule ^(.*)$ https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301] Succede che si vede solo la pagina inziale (index.php) mentre per le altre arriva "Page not found"., se tolgo il file invece le pagine si vedono bensissimo sia in http che in https Preciso che nel sito è già presente un file .htaccess con le configurazioni iniziali, ovviamente se inserisco quello nuovo devo eliminare quello originale, e ciò crea il problema. Allego il file originale (.htaccess, rinominato .zip per poterlo caricare) NOTA: da Aruba mi è stato detto che in caso di presenza di un altro file .htaccess si dovevano usare queste impostazioni per configurare correttamente il tutto: << Se è già presente un file .htaccess la invitiamo a fare attenzione: - a non duplicare RewriteEngine On - che le righe che cominicano con RewriteCond e RewriteRule seguano un pre-esistente RewriteEngine On >> qualcuno può editare il file in maniera che funzioni tutto? Grazie in anticipo .htaccess.zip